If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

opens new empty windows every 10 seconds

VERIFIED DUPLICATE of bug 76291

Status

()

Core
Networking: FTP
VERIFIED DUPLICATE of bug 76291
17 years ago
16 years ago

People

(Reporter: André Schild, Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.8.1+)
Gecko/20010416
BuildID:    2001041620

When entering the URL above in the url-line and pressing enter, mozilla creates
new (empty) windows about every 10 seconds.

Reproducible: Always
Steps to Reproduce:
1. Enter ftp://ftp.suse.com as the URL
2. Watch windows open


Expected Results:  Show the content of the FTP server (As it does with Netscape
4.75)
This is a dupe of 76291

*** This bug has been marked as a duplicate of 76291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED

Updated

16 years ago
You need to log in before you can comment on or make changes to this bug.