If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sandstone grid system to support exceptionally wide exceptions

RESOLVED DUPLICATE of bug 791685

Status

Marketing
Design
RESOLVED DUPLICATE of bug 791685
5 years ago
5 years ago

People

(Reporter: peterbe, Assigned: Tara (musingt))

Tracking

Details

(Reporter)

Description

5 years ago
Background: In Elmo (https://l10n.mozilla.org) we're interested in using Sandstone but some of our pages are really wide. We don't mind some horizontal scrolling instead of responsive design for example. What we do mind is if there is screen real estate (wide) but unable to use it. E.g. a desktop screen resolution.

So, please make it possible to "override" the container width for certain pages where we need to fit large horizontal elements like tables and graphs. 

Examples: 
* https://l10n.mozilla.org/dashboard/tree-status/fx_aurora
* https://l10n.mozilla.org/shipping/dashboard
(Assignee)

Comment 1

5 years ago
Hi Peter.  Thanks for the bug.
I'm sorry but I'm not sure if I understand the request here.  Is this a problem that would be resolved with a design bug or is this more of a webdev bug? Seems to me to be more of the latter.... let me know.  thanks.
(Reporter)

Comment 2

5 years ago
(In reply to Tara (musingt) from comment #1)
> Hi Peter.  Thanks for the bug.
> I'm sorry but I'm not sure if I understand the request here.  Is this a
> problem that would be resolved with a design bug or is this more of a webdev
> bug? Seems to me to be more of the latter.... let me know.  thanks.

Elmo bug. Sort of.

The l10n.mozilla.org site, unlike virtually every blog on the planet need some pages that support really wide and big tables. Horizontal scrolling on a small device/screen isn't bad but horizontal scrolling on a large screen would be a shame.

Comment 3

5 years ago
I think it's fine to forward-dupe this to bug 791685, which is the actual elmo design bug. This bug was about doing sandstone-on-elmo without a design, and getting input on how to do pages that are too wide for the regular grid. I've asked for input on that in bug 791685 now, so let's just dupe this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791685
You need to log in before you can comment on or make changes to this bug.