Anniversaries or birthdays with a start date before 1971 are automatically revised to start in 1971

RESOLVED DUPLICATE of bug 751821

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 751821
6 years ago
6 years ago

People

(Reporter: Terry R., Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
See forum post.
This sounds like the same issue reported in Bug 751821. 

Is MyPhoneExplorer installed as an extension in Thunderbird? If so, are you able to reproduce the issue with it disabled?

Comment 2

6 years ago
(In reply to Matthew Mecca [:mmecca] from comment #1)
> This sounds like the same issue reported in Bug 751821. 
> 
> Is MyPhoneExplorer installed as an extension in Thunderbird? If so, are you
> able to reproduce the issue with it disabled?

MPE is not available as an extension to Thunderbird, but the problem arises during synchronisation with MPE as well as as when I enter an anniversary directly in Lightning.  Once the "correction" to 1971 has taken place, if I try to re-correct the date in Lightning, the anniversary ends up somewhere in the year 21,000 and something - by which time we're all dead!  But you are right, it seems like the same bug as has already been reported and which does not seem to have been corrected in 1.5

Comment 3

6 years ago
Sorry, I do have the MPE extension, of course.  It's version 2.0.11.  After disabling it, I changed a birthday from June 21 1971 to 1919, closed Thuderbird, opened it and found that the birthday was now no longer visible in 2012. I searched it and found it on December 21, in the year 28164.  On opening the event, I found it started on June 17, 2012 (in other words, today) and was set for yearly.  But the birthday was not visible in June 2013, either on 17 or 21.  This is a birthday which was not imported from a contact list, but which was originally entered directly in Lightning.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751821
You need to log in before you can comment on or make changes to this bug.