only show "green" icon in thread column if the thread has new messages

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
7 years ago

People

(Reporter: sspitzer, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Other
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

only show "green" icon in thread column in the thread has new messages.

right now we are showing it when the thread has unread messages, which is incorrect.

I thought I had a bug on this, but I couldn't find it.

if anyone knows where that bug is please dup this.

Updated

18 years ago
QA Contact: esther → fenella

Comment 1

18 years ago
For those of you watching the action at home: this bug follows on from bug 
74357, which in turn follows on from bug 64477. I don't think this is a dup.

Comment 2

18 years ago
I'm definitely seeing this too in build 2001052204 Win98. It's driving me crazy,
for that matter. This bug has high visibility and should be nominated for
nsbeta1. Sometimes threads show the normal icon when all the messages have been
read, but often I get the green icon even though expanding the thread shows no
new messages. I have no killfiles set, and the only JS errors in my console are
the ones from bug 79232.

Comment 3

17 years ago
Adding that nsbeta1 I talked about earlier...
Keywords: nsbeta1

Updated

17 years ago
QA Contact: fenella → laurel

Updated

17 years ago
Keywords: relnote

Comment 4

17 years ago
I see this, but I also sometimes get the green arrow even when all the messages
in the thread are marked as read.  There seems to be no way to get rid of the
green arrow for these threads.

Updated

17 years ago
Blocks: 104166

Updated

17 years ago
Keywords: nsbeta1

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1-
*** Bug 110576 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
As of 0.9.8 Release this bug seems to have dissapeared. In Mozilla/5.0 (Windows;
U; Win98; en-US; rv:0.9.8+) Gecko/20020213 I have been unable to replicate this
bug any more.

Comment 7

16 years ago
The green arrow is only showing for "newest" postings now, and not unread 
postings which is correct. But, if a thread had newest postings and is 
collapsed, the parent should show the green arrow. This is currently not working 
correctly. If the parent thead is collapsed, there is no indication that it 
contains "newest" postings.

Updated

15 years ago
Blocks: 236849
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: laurel → message-display
Summary: only show "green" icon in thread column in the thread has new messages → only show "green" icon in thread column if the thread has new messages

Comment 8

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 9

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 10

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 11

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 12

10 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 13

9 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 14

8 years ago
Original problem is WFM based on Comment 6.
For issue in comment 7 please file a new bug (or try to find a duplicate in MailNews::Core.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Keywords: relnote
You need to log in before you can comment on or make changes to this bug.