Automated compatibility check shouldn't check old versions of addons

RESOLVED DUPLICATE of bug 701518

Status

addons.mozilla.org Graveyard
Compatibility Tools
RESOLVED DUPLICATE of bug 701518
6 years ago
2 years ago

People

(Reporter: glandium, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
For quite some time I've been receiving notifications about some old version of the "about startup" extension being compatible with the newly released version of Firefox and/or Thunderbird. This is unnecessary noise, especially when there is already several newer versions compatible with the new release.
Isn't that basically what bug 701518 should cover?

Sebastian
sounds like it
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701518
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.