If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rotation from portrait to landscape with the new tabs-slider-menu open yields an awkward state

RESOLVED DUPLICATE of bug 763406

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 763406
5 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox16 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 632683 [details]
Nightly (06/13) - Screenshot

See screenshot

--
Samsung Galaxy Nexus (Android 4.0.4)
Nightly (06/13)
See also bug 764311
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763406
Bug 764311 is on version 14b7. That doesn't have tabs menu.
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.