Intermittent browser_tabview_bug654721.js | Test timed out | ... | uncaught exception - NS_ERROR_ILLEGAL_VALUE: 'Illegal value' when calling method: [nsISessionStore::setWindowState] at tabview/test/head.js:344

RESOLVED DUPLICATE of bug 758171

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 758171
6 years ago
2 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 632705 [details]
Screenshot

Rev3 WINNT 6.1 mozilla-inbound opt test mochitest-other on 2012-06-12 16:07:50 PDT for push d4820f5ac825

slave: talos-r3-w7-066

https://tbpl.mozilla.org/php/getParsedLog.php?id=12603965&tree=Mozilla-Inbound

{
TEST-START | chrome://mochitests/content/browser/browser/components/tabview/test/browser_tabview_bug654721.js
TEST-INFO | chrome://mochitests/content/browser/browser/components/tabview/test/browser_tabview_bug654721.js | Console message: [JavaScript Warning: "XUL box for _moz_generated_content_after element contained an inline #text child, forcing all its children to be wrapped in a block." {file: "chrome://browser/content/browser.xul" line: 0}]
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/tabview/test/browser_tabview_bug654721.js | Test timed out
args: ['C:\\talos-slave\\test\\build\\bin\\screenshot.exe', 'c:\\users\\cltbld\\appdata\\local\\temp\\mozilla-test-fail_7qzj_h']
SCREENSHOT: <attached>
INFO TEST-END | chrome://mochitests/content/browser/browser/components/tabview/test/browser_tabview_bug654721.js | finished in 66309ms
TEST-INFO | checking window state
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/tabview/test/browser_tabview_bug654721.js | Found a browser window after previous test timed out
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/components/tabview/test/browser_tabview_bug654721.js | an unexpected uncaught JS exception reported through window.onerror - NS_ERROR_ILLEGAL_VALUE: 'Illegal value' when calling method: [nsISessionStore::setWindowState] at chrome://mochitests/content/browser/browser/components/tabview/test/head.js:344
Stack trace:
    JS frame :: chrome://mochikit/content/tests/SimpleTest/SimpleTest.js :: simpletestOnerror :: line 994
    native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0
}
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Reporter)

Updated

6 years ago
Summary: Intermittent browser_tabview_bug654721.js | Test timed out | ... | uncaught JS exception reported through window.onerror - NS_ERROR_ILLEGAL_VALUE: 'Illegal value' when calling method: [nsISessionStore::setWindowState] at tabview/test/head.js:344 → Intermittent browser_tabview_bug654721.js | Test timed out | ... | uncaught exception - NS_ERROR_ILLEGAL_VALUE: 'Illegal value' when calling method: [nsISessionStore::setWindowState] at tabview/test/head.js:344
(Reporter)

Updated

6 years ago
No longer blocks: 438871
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 758171
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.