URL bar autocomplete ignores ports

RESOLVED DUPLICATE of bug 764062

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 764062
6 years ago
6 years ago

People

(Reporter: Ioana (away), Unassigned)

Tracking

14 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0
Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0
Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Firefox/16.0a1 (20120613030535)

STR:
1. Load http://www.munich-radio.de:8000/ in the browser.
2. Open a new tab and start typing "www.munich-".

Expected Results: "www.munich-radio.de:8000/" is displayed for autocomplete.

Actual Results: "www.munich-radio.de/" is displayed for autocomplete. The port is left out.

This bug appeared with the fix for bug 566489.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764062
You need to log in before you can comment on or make changes to this bug.