Closed Bug 764552 Opened 10 years ago Closed 10 years ago

Two Login buttons on the login page

Categories

(Marketplace Graveyard :: Consumer Pages, defect, P3)

x86
macOS
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

Attachments

(1 file)

Fennec Nightly/Android

steps to reproduce:
1. Tester is not logged in.
2. Load https://marketplace-dev.allizom.org/en-US/app/mozilla-marketplace/reviews/add
3. Tester is prompted to log in.

observed behavior:
There are two login buttons in the login page. See screenshot.
No screenshot attached and I can't reproduce.  Does a new nightly fix this?
Priority: -- → P3
Attached image screenshot
Krupa, I've seen this on your machine, but I also can't reproduce. Can you confirm STR?
STR:
1. Tester is not logged in
2. Load https://marketplace-dev.allizom.org/en-US/app/mozilla-marketplace/reviews/
3. Click on 'Add a review'

observed behavior:
User is prompted to log in. The Login page has two login buttons.
Duplicate of this bug: 766955
Try a new profile?
No longer blocks: 752013
I can reproduce: http://cl.ly/1v362v301O2721041Z3A

Looks gross.
Blocks: 766201
Blocks: 766199
Only an error about logging in and 1 button now.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Verified as fixed in https://marketplace-dev.allizom.org/ on FF19 (Win 7)
Postfix screencast http://screencast.com/t/bprxj8RFR
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.