Browser hangs should be ignored in aggregated reports

RESOLVED DUPLICATE of bug 792082

Status

RESOLVED DUPLICATE of bug 792082
6 years ago
6 years ago

People

(Reporter: lonnen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Browser hangs should be ignored in aggregated reports, but should be available in individual reports. We can ignore them in aggregation, no need for a UI toggle.

Post to the list / blog when this change is landed.

Updated

6 years ago
Duplicate of this bug: 764653

Comment 2

6 years ago
This basically has been fixed or obsoleted by the work in bug 769048 that now doesn't have us send browser hangs at all.

As bug 792082 achieved on the Socorro side what this one here wanted (just with more drastic measures), I'll dupe this there.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 792082
You need to log in before you can comment on or make changes to this bug.