Closed Bug 764657 Opened 9 years ago Closed 9 years ago

Inverted flash video playback and flickering player on ICS

Categories

(Firefox for Android Graveyard :: General, defect)

14 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox14 affected, blocking-fennec1.0 +)

VERIFIED DUPLICATE of bug 759747
Tracking Status
firefox14 --- affected
blocking-fennec1.0 --- +

People

(Reporter: aaronmt, Unassigned)

Details

(Whiteboard: [14.0b7])

Attachments

(1 obsolete file)

See video

http://www.youtube.com/watch?v=c2Vb3WeGdA4&hd=1

--
Samsung Galaxy Nexus (Android 4.0.4)
Firefox 14.0b7-build candidate #1, build #2
Is this fixed by Bug 759747?
Need to re-test — wasn't full-screen though. Are there additional ICS fixes in the patches that might address this? Snorp?
It'd also be good to know if other youtube videos or flash videos in general are affected.
764657 	Inverted flash video playback and flickering player on ICS 	
764635 	Entering Full-screen Flash on ICS yields visible page content and or enlarged artifacts and no video playback - 	VERI 	DUPL
761773 Add string to tell users fullscreen flash video is not supported on ICS 	
759747 	Fullscreen Flash video does not appear on ICS 	- 	VERI 	FIXE 	l10n 	
747799 	Crash [@ libdvm.so] with Flash on ICS 	cri 	-- 	RESO 	DUPL 	[native-crash] 
745782 - Flash plugin crashing on ICS with checkJNI 	cri 	-- 	NEW 	--- 	[native-crash] 	crash 	---
		-
728371 	MAPLE: Flash does not work for ICS on Maple 	blo 	P1 	VERI 	FIXE 	MAPLE [gfx] 

Bug 728371 and bug 759747 have been fixed.  I think the other remaining open ones are duplicates?
Marking this as a dup of bug 759747.  This wasn't pushed to beta channel in time?
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759747
I suppose; haven't been able to reproduce since. Yeah, thought it had landed on Beta at least a week ago.
Status: RESOLVED → VERIFIED
blocking-fennec1.0: ? → +
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.