support overflow on outliner

RESOLVED DUPLICATE of bug 71770

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 71770
17 years ago
17 years ago

People

(Reporter: Joe Hewitt (gone), Assigned: arik devens)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
outliner should support css overflow.  Right now it shows the scrollbar all the
time.  In autocomplete I need "overflow: auto" and currently I'm hackwardly
detecting the need to scroll and hiding the scrollbar myself.  I shouldn't have
to do that.

Comment 1

17 years ago
arik has the patch to make outliner overflow:auto by default.  Reassigning to
arik, who can dup this.

Assignee: hyatt → arik
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 71770 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.