Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: ramya_thadhuri, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
,ikjkklllkkl.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Reporter)

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Priority: -- → P1
Resolution: DUPLICATE → ---
Please don't do that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Bookmarks & History → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.