Unable to start ftp session

VERIFIED DUPLICATE of bug 76291

Status

()

Core
Networking: FTP
VERIFIED DUPLICATE of bug 76291
17 years ago
16 years ago

People

(Reporter: Mats Soderstrom, Assigned: dougt)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I try to start a ftp session like ftp://ftp.linuxppc.org mozilla starts to
open up new empty windows and continue to do so until it is killed.This is
reproduce able.

[mats@a22 mats]$ mozilla
Registering plugin 0 for: "*","All types",".*"
Document http://a22.ibk.liu.se/cgi-bin/logon.cgi loaded successfully
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
Error loading URL ftp://ftp.linuxppc.org/ : 2152398850
[mats@a22 mats]$
This is fixed as of 2001-04-17-14.  Please try a more recent build.

*** This bug has been marked as a duplicate of 76291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED:
is the same problem.

reporter: please reopen if problem still occurs.
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
(Reporter)

Comment 3

16 years ago
The problem has gone away since a qouple of months back.
Status: VERIFIED → CLOSED

Comment 4

16 years ago
REOPEN: we don't use the closed status right now...
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

16 years ago
RESOLVED (again)

*** This bug has been marked as a duplicate of 76291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
VERIFIED (again)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.