release sanity should verify that the master doing the release has all necessary slaves

RESOLVED DUPLICATE of bug 782771

Status

Release Engineering
Release Automation
P3
normal
RESOLVED DUPLICATE of bug 782771
6 years ago
4 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This is becoming problematic, since we don't have all slave platforms in any colo.
(Reporter)

Comment 1

5 years ago
Forwarding duping because bug 782771 has an outline of what to do.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782771
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.