All users were logged out of Bugzilla on October 13th, 2018

[devtb] destroy() fails to remove event listeners

RESOLVED DUPLICATE of bug 762996

Status

RESOLVED DUPLICATE of bug 762996
6 years ago
4 months ago

People

(Reporter: jwalker, Unassigned)

Tracking

unspecified
Firefox 16

Firefox Tracking Flags

(Not tracked)

Details

<msucan> If i add a dump() call to handleEvent() i see it is invoked even after i close the toolbar
<dcamp> looks like the resize event isn't removed?
<msucan> looks like that
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762996

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.