Some content not displayed when rendering with Firefox Mobile Beta

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: esheesle, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.56 Safari/536.5

Steps to reproduce:

Browsed to http://forum.xda-developers.com/forumdisplay.php?f=1390


Actual results:

Most content is display correctly but topics with more than one page normally display a (1 2 3 4) for multiple pages to allow direct jumping to those pages.


Expected results:

It should have displayed page numbers
(Reporter)

Updated

6 years ago
OS: Windows XP → Android
Hardware: x86 → ARM
Do you see them if you head into Firefox Settings through the menu and adjust the Text-Size to 'Tiny' (might have to zoom-in)?
Created attachment 633195 [details]
Beta 14.0b7 (Screenshot)

Running the latest Firefox Beta on my Galaxy Nexus (Android 4.0.4), I see the thread page numbers fine. Is this what you see? Can you attach a screenshot?
(Reporter)

Comment 3

6 years ago
I'll get a screenshot when I get back to my phone.  The odd part is that up until last night I saw the page numbers fine, then they disappeared and have never come back even when reloading the page.
(Reporter)

Comment 4

6 years ago
cleared history and cache and works fine again. weird that it was happening places I hadn't been before so not sure why that helped
Interesting. Thanks for checking again. Let's re-open this bug if it happens again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.