Please place in the Android OS version in Socorro

RESOLVED DUPLICATE of bug 764947

Status

Socorro
General
RESOLVED DUPLICATE of bug 764947
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

/system/build.prop will show the Android OS:
https://gist.github.com/2931917

It would be helpful to have the Android OS listed in the report listings rather than Linux.

The uname is still useful for telling if it's cynogen mod or not (or some other custom version of Android OS) so I would like to request keeping that information somewhere visible (perhaps only in the stack frame report)

Comment 1

6 years ago
I filed bug 764938 and bug 764947 based on today's discussions, is this the same or are we talking something different here? It sounds a lot to me like we would be having some kind of dupe reporting here.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764947
You need to log in before you can comment on or make changes to this bug.