Closed Bug 764970 Opened 8 years ago Closed 8 years ago

automate fennec push to releases directory

Categories

(Release Engineering :: Release Automation: Other, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 543109

People

(Reporter: bhearsum, Unassigned)

Details

We currently have a little shell script that we manually update to do this. We should get automation doing it instead.

* Use [http://hg.mozilla.org/build/braindump/file/tip/releases-related/push_fennec.sh this script] and run it as ffxbld@stage (please push you changes prior to using it, and grab latest on stage via <tt>curl -O http://hg.mozilla.org/build/braindump/raw-file/tip/releases-related/push_fennec.sh</tt>)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543109
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.