Does not use all space to show menu

RESOLVED DUPLICATE of bug 1048300

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1048300
6 years ago
4 years ago

People

(Reporter: micmon, Unassigned)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
On my Galaxy Nexus, the whole menu would fit on screen in portrait orientation. However, Firefox does not use all space and only shows the first ten items, so I need to scroll down in order to press Quit.
(Reporter)

Updated

6 years ago
OS: Linux → Android
Hardware: x86_64 → ARM

Comment 1

6 years ago
Ian, is this something you've thought about?
Created attachment 8484975 [details]
Screenshot showing menu scrolling

This is still true. On a Nexus 4, the menu would fit, and is only scrollable by a few pixels.
This should be fixed by bug 1048300. I am duping this bug to it.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1048300
You need to log in before you can comment on or make changes to this bug.