jetpack addons may interfere with sidebar and frameworker

RESOLVED DUPLICATE of bug 777632

Status

RESOLVED DUPLICATE of bug 777632
7 years ago
22 days ago

People

(Reporter: mixedpuppy, Assigned: mixedpuppy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
addons using jetpack and pageMod to inject code into pages will also inject into our sidebar and frameworker.  Yahoo Axis (axis.yahoo.com) illustrates an addon that injects code using pageMod, resulting in a Yahoo search bar at the bottom of our sidebar.
Which sidebar is 'our' sidebar? Is this the add-on your working on?
(Assignee)

Comment 2

7 years ago
(In reply to Jeff Griffiths from comment #1)
> Which sidebar is 'our' sidebar? Is this the add-on your working on?

yes
(Assignee)

Updated

7 years ago
Assignee: nobody → mixedpuppy
(Assignee)

Comment 3

7 years ago
Irakli, JeffG, after discussion today it was felt that this is a bug in jetpack that needs to be addressed on that end.
Depends on: 777632
Fixed via bug 777632
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777632

Updated

22 days ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.