All of my Tab Groups have disappeared. How can I restore them? May be related to the 13.0 update I did on June 6th.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: sandra, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

Just noticed this today since it is the first time I've needed to view my tab groups since the update.


Actual results:

All the groups I created are now gone.


Expected results:

Never had an issue with tab groups appearing prior to the update.  I've checked the Forums, others are having the same problem.  I hope there is a way to restore them.
Hello Sandra,

I just found your old bug report, but I was not able to reproduce in last year.

can you please give us a short feedback about the actual status?
thank you and sorry for the late answer.
Flags: needinfo?(sandra)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(sandra)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.