new item rv:0.8.1+' in current useragent

VERIFIED INVALID

Status

SeaMonkey
Build Config
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: HJ, Assigned: cls)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The useragent information is showing a new item, for me. I didn't know about the
'rv: +' thing, so where can i find some info? Is that ReVision? And what's that
+ doing there? Why not make it 0.8.2 instead of 0.8.1.+ ?

Example useragent: 
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010417
(Reporter)

Updated

17 years ago
Summary: new item rv:0.8.0+' in current useragent → new item rv:0.8.1+' in current useragent
reassigning.
Assignee: neeti → cls
Component: Networking: HTTP → Build Config
QA Contact: tever → granrose

Comment 2

17 years ago
this isn't a bug.  try posting on the newsgroups or searching bugzilla if you're
trying to find out what a new change is for.  you could also find this in
lxr.mozilla.org and look at the change and see what the checkin comments are. 
left as an exercise to the reporter.  resolved/invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
verified invalid
Bugzilla is a bug database.
This is not a bug !
You should read http://www.mozilla.org/quality/bug-writing-guidelines.html
If you searching informations goto to the Newsgroups,query bugzilla or ask on IRC.
And some information you will find on www.mozilla.org
(look at the roadmap and will see why it´s not 0.8.2) 
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
I wrote: "The useragent information is showing a new item, for me". Does that
sounds as a bug to you or as a request for information? To me it sounds more
like a question. So sorry that this disturbed you in marking bugs as
invalid/resolved.

And Matti, RFE's shouldn't be filed in bugzilla?? Or do you call them bugs do you?!

Comment 5

17 years ago
RFE == Request for Enhancement == the product isn't doing something you'd like 
it to do.

What you filed is an RFI - request for information.  Do that in the newsgroups, 
or figure it out for yourself.  When you've been fighting a losing battle 
against bugs and processing a hundred or more a day, then you come tell me how 
polite you are when someone wastes your time.
(Reporter)

Comment 6

17 years ago
Nobody on IRC knew about this change. And i did not find it in one of the 28
bugs for useragent issues.

So Jon, if you don't like to tell me what this is all about, no problem, i will
take a look at the source. But remember, i just asked this for my work on bug 46029.

Keep up the good work, and keep on smiling :))
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.