Closed Bug 765165 Opened 9 years ago Closed 9 years ago

Swiped away tabs should maintain momentum while being swiped away

Categories

(Firefox for Android Graveyard :: General, defect)

16 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 765069

People

(Reporter: suirtemedb, Unassigned)

References

Details

When swiping away, I expect the tabs to maintain their momentum when I remove my finger, like in the ICS app switcher. When it slows down it makes it feel odd and slow.
Blocks: tab-slide
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765069
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.