Closed Bug 765232 Opened 9 years ago Closed 9 years ago

Sync on Android is not translated completely in Português (Brasil)(pt-BR)

Categories

(Mozilla Localizations :: pt-BR / Portuguese (Brazil), defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox14 verified, blocking-fennec1.0 +)

VERIFIED FIXED
Tracking Status
firefox14 --- verified
blocking-fennec1.0 --- +

People

(Reporter: xti, Unassigned)

Details

Attachments

(2 files)

Attached image screenshot 1
Firefox 14.0b7 (2012-06-15)
Device: Galaxy Nexus
OS: Android 4.0.2

Steps to reproduce:
1. Switch OS language to Português (Brasil)(pt-BR)
2. Open Fennec
3. Tap on Sync shortcut on about:home
4. Tap on the link below the J-Pake code

Expected result:
Everything is translated in Português (Brasil)(pt-BR).

Actual result:
Some text is still in English (see attached screenshots).
Attached image screenshot 2
Summary: Sync is not translated completely in Português (Brasil)(pt-BR) → Sync on Android is not translated completely in Português (Brasil)(pt-BR)
blocking-fennec1.0: --- → ?
blocking-fennec1.0: ? → .N+
blocking-fennec1.0: .N+ → +
Sync: have asked Chenxia to investigate for a code issue for this & 765254.
Yeah, this just seems to be an incomplete translation:

http://hg.mozilla.org/releases/l10n/mozilla-beta/pt-BR/file/2c865ce2e6e8/mobile/android/base/sync_strings.dtd

For example:

15 <!ENTITY sync.subtitle.connectlocation.label "Select “&sync.title.pair.label;” in the &syncBrand.shortName.label; section of your desktop Firefox options.">
I'll fix it this weekend.

Are there public pt-BR beta builds available? For now, I'm localizing using an en-US build as reference.
http://hg.mozilla.org/releases/l10n/mozilla-beta/pt-BR/rev/b137e0ff19b3
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [IfWeRespin14_0]
Verified Fixed via 14.0 Beta 8 - Candidate #1, Build #2 (buildID=20120621141442)

--
Samsung Galaxy Nexus (Android 4.0.4)
Samsung Nexus S (Android 4.0.3)
HTC Nexus One (Android 2.3.4)
Status: RESOLVED → VERIFIED
Whiteboard: [IfWeRespin14_0]
You need to log in before you can comment on or make changes to this bug.