Closed Bug 765239 Opened 8 years ago Closed 8 years ago

Typo in importScript would fail to use importedScripts

Categories

(Testing :: Marionette, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: automatedtester, Assigned: automatedtester)

Details

Attachments

(1 file, 1 obsolete file)

Minor typo and probably isnt being used yet

file = FileUtils.openFileOutputStream(importedScripts, FielUtils.MODE_APPEND);
Attached patch fix for the typo (obsolete) — Splinter Review
Attachment #633533 - Flags: review?(mdas)
Comment on attachment 633533 [details] [diff] [review]
fix for the typo

Review of attachment 633533 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks! We should add a test case for this code path before landing it
Attachment #633533 - Flags: review?(mdas) → review+
Attachment #633533 - Attachment is obsolete: true
Attachment #633997 - Flags: review?(mdas)
Assignee: nobody → dburns
Comment on attachment 633997 [details] [diff] [review]
Fix for appending to file and a test case to prove

Review of attachment 633997 [details] [diff] [review]:
-----------------------------------------------------------------

Looks really good, thanks for the patch!
Attachment #633997 - Flags: review?(mdas) → review+
landed in https://hg.mozilla.org/mozilla-central/rev/373e6f9264e6
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.