Android users report sync changing bookmark order

RESOLVED DUPLICATE of bug 769476

Status

()

--
major
RESOLVED DUPLICATE of bug 769476
6 years ago
a year ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 -, fennec+)

Details

(Reporter)

Description

6 years ago
We have some reports from Android users on recent beta or aurora versions who are seeing desktop bookmarks changing order after using sync on Android:

https://support.mozilla.org/en-US/questions/928337
https://support.mozilla.org/en-US/questions/929540

Unfortunately there are no steps to reproduce, but you can try contacting these users through the SUMO forums above if there's any more information that might be useful.
blocking-fennec1.0: ? → .N+
tracking-fennec: --- → +
mobile triage: need investigation. reads like data loss to many users and we should know what is going on, especially as Ibai reported on IRC that desktop sees this intermittently reported on sumo as well(so this may be hard to track down).
The linked reports do not include sufficient details for the dev team to act on.  I think we could possibly flush out issues by running large scale randomized tests, but developing said tests will take a lot of time.
dev team has investigated and cannot determine cause or actions to take to fix. Nomming to remove from .N blocking list.
blocking-fennec1.0: .N+ → ?
Grudgingly minusing this because we can't chase it down without STR or logs, but please re-nom if we get actionable data.
blocking-fennec1.0: ? → -

Updated

6 years ago
Duplicate of this bug: 760873
I am unable to reproduce this with the Mobile 14rc/test build synced with Fx14b8 and latest Nightly on desktop.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769476
(Assignee)

Updated

6 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

a year ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.