Multiple "installed" badges visible in /Apps at 320x480

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: krupa, Assigned: spasovski)

Tracking

x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 633631 [details]
screenshot

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/app/sandglaz-1/?src=search in 320x480
2. Click on "Apps" in the breadcrumb
2. Notice that the "installed" badge is listed multiple times per app


observed behavior:
Multiple "installed" badges visible in /Apps at 320x480. See screenshot.
(Assignee)

Updated

6 years ago
Assignee: nobody → dspasovski
(Assignee)

Comment 2

6 years ago
done: https://github.com/mozilla/zamboni/commit/6e6599f
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 766156

Comment 4

6 years ago
Fixed by new designs : http://screencast.com/t/dBcvGQFcgr1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.