get rid of IE favorites

VERIFIED DUPLICATE of bug 22642

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 22642
17 years ago
13 years ago

People

(Reporter: Ido Beeri, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Here's a one good suggastion- make an option to diable moving IE favorites to
the bookmarks every time Mozilla is started!

...I don't use IE favorites...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.