password dialogs don't have correct focus

VERIFIED FIXED in mozilla0.9.1

Status

()

Core
Security
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Bob Lord, Assigned: saari (gone))

Tracking

Trunk
mozilla0.9.1
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I try to connect to a site that uses HTTP basic-auth, I get the
name/password dialog.  I *should* be able to just start typing, but in the
2000-04-18-04 builds the focus is not set.  I have to click on the correct
region before I type.  This is a regression from last week's builds.

The same is true of the PSM password dialog box, so it's likely to be a
widespread problem.
Chris, I was told you handled focus issues. Please reassign if I'm wrong.
Assignee: mstoltz → saari
(Assignee)

Comment 2

17 years ago
This might work now (focus fixes have gone in)
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.1
(Reporter)

Comment 3

17 years ago
I'm running the 2001-04-27-04 builds and I don't think I've seen any problems in
this area recently.

Comment 4

17 years ago
Fixed. (now works mac/linux/win32 4/30 builds).

Comment 5

17 years ago
.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
Marking VERIFIED FIXED on:
-MacOS91 2001-05-21-15-trunk
-Win98SE 2001-05-22-06-trunk
-LinRH62 2001-05-22-05-trunk
-Win2k   2001-05-22-06-trunk
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.