Location bar does not update when opening new tab or window

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Sean Malloy, Unassigned)

Tracking

13 Branch
x86_64
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 633850 [details]
Bugsample.png

User Agent: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Build ID: 20120601045813

Steps to reproduce:

This bug occurs with Firefox 13, and also occurred in Firefox 12, and is encountered when opening a link in a new tab or new window.

(OS is WinXP Pro 64-bit)


Actual results:

The tab or window opens, and the page loads normally, but the location bar continues to display 'Go to a website'.

If you click in the location bar to blank it, then press escape, the location bar refreshes with the URL of the loaded page.


Expected results:

The URL for the page should appear in the location bar when the tab/window opens.

Comment 1

5 years ago
Can you reproduce this in Firefox's own safe mode?
From the menu go to Help -> Restart with Add-ons disabled
(Reporter)

Comment 2

5 years ago
Disabling all my add-ons, I can't reproduce the problem. Enabling them one by one, the problem reappears when I enable the DivX Plus Web Player (HTML5), version 2.1.2.145, updated on 12/28/2011. Checking the DivX website and downloading the install again, that's the most recent version, and the add-on, after a new install, produces the problem.

Comment 3

5 years ago
Thanks for confirming which extension needs to be updated by its authors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.