Twitter Rapidly Disconnects

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
5 years ago

People

(Reporter: ohghoo8n.mzl.al, Unassigned)

Tracking

16 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Firefox/16.0a1

Steps to reproduce:

Configured two Twitter accounts in Daily (Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/16.0 Thunderbird/16.0a1 ID:20120613030535) and attempted to read my Twitter timeline.


Actual results:

Both accounts were successfully provisioned, but when I connect both accounts they almost immediately disconnect after a few seconds. Tried only with one account connected, and behavior is still repeatable: after a few seconds of polling, Twitter automatically disconnects.


Expected results:

I should be able to access my Twitter timeline, on one or more accounts, without rapid disconnects.
Does it reconnect itself automatically after disconnecting? Is there an error message in the "Account status" dialog? Are there error messages in the Error Console?
(Reporter)

Comment 2

6 years ago
Created attachment 633887 [details]
A screenshot showing the account status
(Reporter)

Comment 3

6 years ago
I am attaching a screenshot, and the Account Status window does not give much of a hint about an error, if any.

I do see this ad nauseam in the Error Console.

Timestamp: 6/17/2012 2:50:57 PM Error: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.getCharPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: resource:///components/imIncomingServer.js :: <TOP_LEVEL> :: line 175"  data: no] Source File: resource:///components/imIncomingServer.js Line: 175

I have brought this up before in a ticket that duped 747874, reported by many. It is hard to tell what is going because of this TB component, but it is so so useful so I do not know what to do about the excessive log dumping by InstantBird.

Comment 4

6 years ago
alharaka do you still see this problem when using a current version?
Flags: needinfo?(alharaka)
No new information has been provided, I'm closing this bug.

If you still see this issue in an updated version of Thunderbird, please feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(alharaka)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.