Closed Bug 765555 Opened 10 years ago Closed 10 years ago

Request: Implement in-content Android style text-selection handles

Categories

(Firefox for Android Graveyard :: General, enhancement)

14 Branch
ARM
Android
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 765079

People

(Reporter: Andrew, Unassigned)

Details

(Whiteboard: [parity-xul], [parity-stock], [parity-chrome])

Attachments

(1 file)

Attached image AndroidTextCursor.png
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20120616 Firefox/15.0a2
Build ID: 20120616042006

Steps to reproduce:

Trying to change the location of the cursor in a text box.


Actual results:

Firefox does not display the standard cursor which appears in all other apps (which presumably use the standard textbox control)


Expected results:

The cursor should have appeared (see attachment).
OS: Windows 7 → Android
Hardware: x86_64 → ARM
Which version of Firefox are you using, and which Android device?
Firefox 14 (current Beta on Android), as downloaded from the Play store.
Android ICS - current stock on Galaxy Nexus.
I can't find the duplicate; but I am transforming and requesting tracking on this bug. I assume we want parity with XUL.

CC'ing Margaret and Mark to see if this is currently being worked on in a different bug.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
Ever confirmed: true
Summary: Cursor does not appear in text boxes. → Request: Implement in-content Android style text-selection handles
Whiteboard: [parity-xul], [parity-stock], [parity-chrome]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: text-selection
I think this one is referring to bug 765079.
Duplicate of bug: 765079
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.