home page doesn't display

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: rocktman3, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120617030532

Steps to reproduce:

Install 20120617030532.


Actual results:

I was just offered & installed Nightly 20120617030532 through auto updating. When it restarted, it didn't restore my session, it doesn't recognize my start page (opens a blank page) & appears to have lost my personal bookmark toolbar. I checked Options & my home page is set as are other settings. Looks like it's not quite ready for prime time. I'm going to check if other things are screwed, but I guess I'll have to reinstall an old version.

Update: On startup, if the menu toolbar is hidden, the bookmark tool will not display. I can unhide the menus & the bookmark toolbar will display & stay displayed if I then hide the menus. But the bookmark toolbar will not redispaly if Nightly is closed & restarted with the menus hidden. My home page will display if I click Home.


Expected results:

FF should have restored my session & worked as it did before the update.
(Reporter)

Updated

6 years ago
Hardware: x86 → x86_64
(Reporter)

Comment 1

6 years ago
It appears this bug may be related to TMP. With TMP disabled, Nightly is working correctly.
http://tmp.garyr.net/forum/viewtopic.php?p=57307#p57307
Please report this to the TMP developer. This does not appear to be a Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.