Closed Bug 765592 Opened 9 years ago Closed 9 years ago

Problem with pin tab

Categories

(Infrastructure & Operations Graveyard :: Servicedesk, task)

All
Other
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 761534

People

(Reporter: hungpse02730, Unassigned)

Details

I'm using firefox aurora build version 15.0a2 (2012-06-17)
and I have a problem with pin tabs.
I usually pin gmail and other website like facebook and they work well with previous version but, in this ver, they always redirect me to a blank page every time I start the browser.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761534
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.