permissions.default.image does not retain setting

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
6 years ago

People

(Reporter: zepto478, Unassigned)

Tracking

13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Images will not display.  I spent much time searching and followed many suggestions for settings and config-file edits. I deleted my prefs.js file.  It all boils down to the permissions.default.image setting always changing back to 2 when Thunderbird restarts.


Actual results:

permissions.default.image always is set to 2 when Thunderbird starts.


Expected results:

permissions.default.image should have retained its previous setting.

Comment 1

6 years ago
(In reply to zepto478 from comment #0)
And what is the previous setting you put?
(Reporter)

Comment 2

6 years ago
The previous setting was 1.
What's the value of Network.image.imageBehavior ? 
I can't reproduce this on nightly :(

Comment 4

6 years ago
(In reply to zepto478 from comment #2)
> The previous setting was 1.

See http://kb.mozillazine.org/Permissions.default.image#Possible_values_and_their_effects

Updated

6 years ago
Component: General → Untriaged

Comment 5

6 years ago
Do you still see this in version 17 or newer? 
If not, please close by setting status to resolved, and resolution to worksforme.
If it fails, please supply additional information.
Thanks
Whiteboard: [closeme 2013-04-20]

Comment 6

6 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2013-04-20]
You need to log in before you can comment on or make changes to this bug.