Please push `production` branch for Thimble to the production server (thimble.webmaker.org)

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: brian, Assigned: jd)

Tracking

Details

(Reporter)

Description

6 years ago
Repository is here: https://github.com/mozilla/webpagemaker 

Thanks!
(Assignee)

Updated

6 years ago
Assignee: server-ops → jcrowe
(Reporter)

Comment 1

6 years ago
Hold off on this for now, we are looking at adding more stuff before deploying:

Originally this was a fix for some mixed content warning that would get thrown by Chrome when a user tried to share their work. Now we are looking into rolling in some DoS protection into this deploy.
(Assignee)

Updated

6 years ago
Duplicate of this bug: 765892
(Assignee)

Comment 3

6 years ago
done
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.