developer-new.mozilla.org intermittent errors

RESOLVED DUPLICATE of bug 765778

Status

--
major
RESOLVED DUPLICATE of bug 765778
6 years ago
5 years ago

People

(Reporter: groovecoder, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Refreshing https://developer-new.mozilla.org/en-US/docs/XUL/Attribute/closemenu a few times shows intermittent errors:

* Sometimes no errors
* Sometimes Apache-level ISE's
* Sometimes template loading errors (caused by apache-level ISE's on template requests)

Need to stabilize this by Thursday/Friday for another test day/weekend.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765778
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.