If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No keyboard shortcut to the urlbar

VERIFIED WORKSFORME

Status

Documentation
Help Viewer
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Andy Grover, Assigned: asa)

Tracking

Details

(Reporter)

Description

17 years ago
I'm pretty sure this has gotta be a dupe or a documentation bug, but I've
looked, so...

Unlike IE (which uses Alt-D) or NS 4.7 (in which tab brought you there) mozilla
(classic theme) has no clearly indicated way to move focus to the urlbar.

Comment 1

17 years ago
ctrl-l
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Browser-General → User
Product: Browser → Documentation
Resolution: --- → WORKSFORME
Version: other → unspecified
(Reporter)

Comment 2

17 years ago
Cool, thanks.

So, should this be refiled as a documentation or interface bug? Nowhere in the 
UI is this described.

Comment 3

17 years ago
Yes, feel free to file a bug to add this to Help.

VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.