moving a tab from one window to another results in empty tab

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: a_geek, Unassigned)

Tracking

13 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Tried to move tabs from one window to another


Actual results:

The tab was removed from the source window, but only a blank tab was opened in the target window. No way to recover the original tab's contents (or URL), that was obvious.


Expected results:

The tab should have moved to the new window, along with URL, contents, secuity settings and so on.

I thought I had reported this already, long ago, but can't seem to find it. Similar to #516698 or #629232?

Comment 1

4 years ago
Works for me with Firefox 24.0 Beta 6.

Links to the bugs mentioned above:
> Similar to bug 516698 or bug 629232?
Component: Untriaged → Tabbed Browser

Comment 2

4 years ago
Also works in 2013-08-30-03-02-05-mozilla-central-firefox-26.0a1.en-US.linux-x86_64.  Tried moving between private and non-private browsing windows, new windows are created.

Comment 3

3 years ago
WFM per comment t2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.