Calendar view freezes up. Can't remove calendars

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: matthew.fletcher, Unassigned)

Tracking

({hang})

Lightning 1.5

Details

(Whiteboard: [closeme 2013-03-01])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; Tablet PC 2.0; .NET4.0C; BRI/2; BOIE9;ENGB)

Steps to reproduce:

I went to calendar view.


Actual results:

Thunderbird hangs and becomes unresponsive. I have looked in the Error console and there is a reported error reading data from a Google calendar account that I no longer use. 

I want to try and remove the calendar and see if that solves the symptom (not the problem), I can't find the option to remove the unwanted calendar, going View -> Calendar -> Calendar List and toggling it on/off does nothing.

I'm using Thunderbird 13.0.1, Lightning 1.5.1, Google provider 0.13


Expected results:

It shouldn't have frozen. I should be able to remove calendars.

Comment 2

6 years ago
Matthew, do you still see the problem?
Did windows title bar say "(Not Responding)"?
Flags: needinfo?(matthew.fletcher)
Keywords: hang
Whiteboard: [closeme 2013-03-01]
(Reporter)

Comment 3

6 years ago
Wayne, since reporting the bug I have had to completely reinstall my PC and the problem seems to have gone away. Thanks for everyone's help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(matthew.fletcher)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.