Closed Bug 766072 Opened 9 years ago Closed 8 years ago

Opening links to support.mozilla.org makes Firefox lose focus

Categories

(Core :: Plug-ins, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 768802

People

(Reporter: gcp, Unassigned)

Details

Reproduced on Firefox 13 release and 16 Nightly, should be reproducible on a clean profile.

Open this link:

http://www.google.fi/#hl=fi&safe=off&sclient=psy-ab&q=windows+media+player+firefox+plugin&oq=windows+media+player+firefox+plugin&aq=f&aqi=g4&aql=&gs_l=hp.3..0l4.1463.6658.0.7083.35.19.0.13.13.2.382.3611.2j10j3j4.19.0...0.0.yYEQnU-O9Q4&pbx=1&bav=on.2,or.r_gc.r_pw.r_qf.,cf.osb&fp=77e8d3e8b0179d54&biw=1230&bih=763

Now open the second search result (http://support.mozilla.org/fi/kb/windows-media-player-liitannaisen-kayttaminen-fire) by clicking on it.

Expected result:
Page opens normally

Actual result:
Page opens and the Firefox window loses focus.

Only reproducible the *first* time the link is clicked. Subsequent clicks behave as expected. Restoring the session allows the bug to reproduce again.
If is disable Flash Plugin there's no Issue anymore => related to/Dupe of Bug 78414?
Indeed seems to be related to Flash (and potentially Protected Mode), though I see nothing in common with bug 78414 as the entire Firefox window (including any Flash within) loses focus, i.e. not only the accelerator keys.

Second issue: why is Flash being loaded on support.mozilla.org?
Component: Shell Integration → Plug-ins
Product: Firefox → Core
QA Contact: shell.integration → plugins
Summary: Opening a Google search result makes Firefox lose focus → Opening links to support.mozilla.org makes Firefox lose focus
Gian-Carlo: Do you mean bug 768802 ?
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768802
You need to log in before you can comment on or make changes to this bug.