Bug in toolbar and links from e-mail

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: capricorn, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:16.0) Gecko/16.0 Firefox/16.0a1
Build ID: 20120619030538

Steps to reproduce:

open nightly or clicking a link from an e-mail


Actual results:

After opening nightly, the bookmark-toolbar isn't shown! I had to diable it under VIEW / Toolbars and to enable it. Then it is shown. 
Clicking on a link in an e-mail opens nightly, but the webpage not! I had to right-click and copy to open the link. 


Expected results:

Should show the bars.
Should open the e-mail-link in the correct way.
(Reporter)

Comment 1

6 years ago
Add... this happend in the nightly version from 18th and 19th from this month, in the version from 17th it works
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: Untriaged → Toolbars
(Reporter)

Updated

6 years ago
Hardware: x86 → x86_64
(Reporter)

Comment 2

6 years ago
tested with some themes... : no toolbar 
links tested from some other programs ( click on help-link ) : link opens nightly, but no website
(Reporter)

Updated

6 years ago
Severity: major → critical
(Reporter)

Comment 3

6 years ago
Problem is still
I'm not able reproduce on Nightly 16.0a1 (2012-06-28). 

Please check if the issue occurs using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

What about on a new, empty profile? (Don't install any addons into it)
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
(Reporter)

Comment 5

6 years ago
Safe Mode : Problem is still - restart and E-Mail-Links

New and empty profile (without any addons) : no problems

so, it might be an addon... but...
(Reporter)

Comment 6

6 years ago
For a some time I did not use Nightly... 
And what a suprise... since the version update 2012-07-17 it works fine... 

The problem is fixed... maybe it was Nightl, maybe it was an AddOn.

<closed>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.