Bug 766114 (talos-r4-lion-045)

talos-r4-lion-045 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
RESOLVED FIXED
6 years ago
9 months ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity][badslave][decomm])

Comment hidden (empty)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 822267
Duplicate of this bug: 831339
Duplicate of this bug: 834640
Busted hardware, please disable and have diagnostics run.

https://tbpl.mozilla.org/php/getParsedLog.php?id=19421894&tree=Mozilla-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=19416814&tree=Mozilla-Inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: [buildduty][buildslaves][capacity][badslave]
Disabled in slavealloc.

Updated

5 years ago
Depends on: 838369
Hardware diagnostics came back clean, let's try a re-image.
Depends on: 856620
Back in production. Taking bets on how long it'll stay there.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
https://tbpl.mozilla.org/php/getParsedLog.php?id=22080643&tree=Mozilla-Inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Disabled in slavealloc.

Comment 16

5 years ago
I can't load the logs. Do you know what was the issue?
Timeout in test_bug553896.xhtml, the only time it has ever timed out; test_plugin_scroll_consistency.html claiming that "plugin.doInternalConsistencyCheck is not a function".
Back in production, we'll see for how long.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Until now! Same failures as comment 17.
https://tbpl.mozilla.org/php/getParsedLog.php?id=25023381&tree=Mozilla-Inbound

Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Depends on: 893114
sent for diagnostics
Depends on: 896449

Updated

5 years ago
No longer depends on: 896449

Comment 21

5 years ago
Memtest and disk diagnostics have passed.
The machine is PING up.

We should VNC into it and have a look.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(In reply to Armen Zambrano [:armenzg] (Use needinfo flag) (Release Enginerring) (EDT/UTC-4) from comment #21)
> Memtest and disk diagnostics have passed.
> The machine is PING up.
> 
> We should VNC into it and have a look.

Look for what? The next step is usually re-imaging. I filed a bug for that.
Depends on: 913085
Back in production.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
Hitting bug 822267 again.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
How many rounds of diagnostics/reimage/stillbroken does it take for a death warrant?
Flags: needinfo?(coop)
Duplicate of this bug: 917533
Duplicate of this bug: 916405

Updated

4 years ago
Depends on: 921008
Marked for decomm in bug 921008.
Flags: needinfo?(coop)
Whiteboard: [buildduty][buildslaves][capacity][badslave] → [buildduty][buildslaves][capacity][badslave][decomm]
Marked as decomm in slavealloc.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.