If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Security sertificate error" message popup is disfunctional

VERIFIED DUPLICATE of bug 75610

Status

Core Graveyard
Security: UI
VERIFIED DUPLICATE of bug 75610
17 years ago
a year ago

People

(Reporter: Vladimir Ermakov, Assigned: David P. Drinan)

Tracking

1.0 Branch
psm2.0
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
To reproduce change your date back a couple years and try to log into hotmail.
A message window pops up with a title "Security Error: Security Certificate 
E...".

First of all the title of the window doesnt fit the window, and the window is 
nonresizable. Second the buttons in that window cannot be pressed. The only 
thing you can do is close the window. Then if you cover that window with another 
and then switch back you cannot see the buttons at all. they are outside the 
window somewhere, and there is no scrollbars, and the window is not resizable...
->Crypto
Assignee: mstoltz → ddrinan
Component: Security: General → Security: Crypto
QA Contact: ckritzer → junruh
(Assignee)

Updated

17 years ago
Component: Security: Crypto → Client Library
Product: Browser → PSM
Version: other → 2.0

Updated

17 years ago
Target Milestone: --- → 2.0

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 75610 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

9 years ago
Version: psm2.0 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.