[l10n: kk] updated snippets.lang file for www.mozilla.org

RESOLVED DUPLICATE of bug 767769

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 767769
5 years ago
5 years ago

People

(Reporter: jambooop@mail.ru, Assigned: pascalc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 634456 [details]
Translation of snippets.lang

Translation of snippets.lang

Updated

5 years ago
Duplicate of this bug: 766145
Assignee: nobody → pascalc
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attachment #634456 - Flags: review?(tim_tim2000)

Comment 2

5 years ago
Comment on attachment 634456 [details]
Translation of snippets.lang

I am sorry to give this a negative review.

I think the translation is too word-for-word.

Жылдам, жылдам, жылдам. should be changed into three different words describing different aspects of quick reaction of Firefox.

Мүмкіндіктерді тестілеңіз, оларды арттырыңыз - to test means to check here.

Оны қалай жасауға болады табыңыз - here find out means to know.

Please see Russian translation below for reference:

https://svn.mozilla.org/projects/mozilla.com/trunk/locales/ru/snippets.lang
Attachment #634456 - Flags: review?(tim_tim2000) → review-

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767769
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.