Closed Bug 766258 Opened 10 years ago Closed 10 years ago

Can not move the caret in the google search box on the google mobile page

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 765079

People

(Reporter: jrmuizel, Unassigned)

Details

Clicking on the input box does not give the caret handle and so there is no way to bring the caret to the beginning or the end of the text field if the text in the input box is wider than the width of the input box.

This happens to me on a Nexus S
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765079
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.