Landing pages (root.mustache) don't use retina images

RESOLVED FIXED in M3

Status

Pancake
Front-end
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Stuart Parmenter, Assigned: gordonb)

Tracking

unspecified
x86_64
Windows 7

Details

(Reporter)

Description

6 years ago
Landing pages (root.mustache) don't use retina images.  They never did, but is far more noticeable after landing 759846 which has an image with text.
Does this refer to the images on the initial Pancake and Create an Account screens?  I noticed several images on those that need to be higher res ("mozilla labs Pancake", "mozilla labs", and "mozilla Persona").
(Reporter)

Updated

6 years ago
Duplicate of this bug: 769276
(Assignee)

Comment 4

6 years ago
Fixed by https://bitbucket.org/mozillapancake/pancake/changeset/ec42d12c6782. Merged with default.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.