A/B Testing on the Download Firefox Button Possible?

RESOLVED DUPLICATE of bug 814203

Status

Websites
Web Analytics
RESOLVED DUPLICATE of bug 814203
5 years ago
5 years ago

People

(Reporter: Kristin Baird, Assigned: Bill)

Tracking

Details

(Reporter)

Description

5 years ago
Hi,

We would like to A/B test on the "download" button for Firefox desktop. We would like to do this asap as in within the next week. We are currently running a SEM campaign to drive downloads and would like to test the button while this campaign is running. I am trying to find out what is possible through WebTrends. Please let me know what the options are as soon as possible.

Thanks,
Kristin
(Assignee)

Comment 1

5 years ago
I'll need to know the landing page for the campaign. Have you tagged the campaign with the WT.mc_id parameter?

We can track the A/B but it will take some extra tagging on the button click so we can tell on from the other.

Comment 2

5 years ago
Hey kristin - I'd also ask one of our Web Team devs if this can be done, assuming all is good on the webtrends side of things. I remember there was some sort of complication because of the method we use to serve out content. I don't remember the details, but am adding Mr. Steven Garrity to this bug to add his know-how. I hope it's no longer a problem on our new platform...

Steven?
Can we get a few more specifics?

What kind of variations are we talking about for the download button? (style, color, text, etc.)

What page? Note that the /firefox/fx page is changing this coming Tues (/firefox/new remains mostly the same).

We're in the midst of a big push for the coming Firefox for Android launch, so time/resources are tight.
(Reporter)

Comment 4

5 years ago
Thanks for the responses. 

re: comment 2: Laura, I chatted with Chris More and he suggested I file a bug to see what Web Trends can support so that's where I started. 

re: comment 3: Ideally we'd like to test all of those things but we can start with testing color and/or text. The page we want to test on is this page: http://www.mozilla.org/en-US/firefox/new/

This is part of the Tiger Team to drive the 9% growth in desktop downloads goal for this year so this is also pretty time sensitive. 

Based on this info. is A/B testing possible? 

Thanks!
(Reporter)

Comment 5

5 years ago
Just wanted to check in and find out what's possible? Is what I mentioned above possible? Thanks.
Last year, SiteSpect was used for A/B testing - is that tool still available?

Comment 7

5 years ago
for the Brazil SEM campaign, we are just going to do 4 static pages and investigate bringing SiteSpect back online.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814203
Component: Webtrends → Web Analytics
Product: Websites → Websites
You need to log in before you can comment on or make changes to this bug.