View menu button appears depressed when mouse is moved over it

VERIFIED DUPLICATE of bug 51996

Status

Core Graveyard
Skinability
VERIFIED DUPLICATE of bug 51996
17 years ago
9 years ago

People

(Reporter: shrirang khanzode, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on windows 0418

steps:
1 launch browser
2 change theme once thru VIEW|APPLY THEME
3 Now just move mouse over the 'View' menu and see that it appears depressed
whereas the other menus "file' Edit' appear differently when mouse is moved over 
them.
not me. could this be related to some of the items in the themes menu remaining 
actively styled after a theme switch? (open attribute is obviously not unset as 
it should be)
Assignee: ben → hyatt

Comment 2

17 years ago
I've seen the menuactive style set after a theme switch but not in recent builds.

Comment 3

17 years ago
This is bug 51996.

*** This bug has been marked as a duplicate of 51996 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.